[Bug Report] Progress for crafting items not advancing

Platform, device and operation system
One Plus 7t with android

What were you expecting to happen, and what actually happened

I was expecting the Follower Progress counter for crafting items to advance as my followers made items for me to advance. It has not moved since it recorded the 5th crafted item, despite a wide selection of further items made.

How often does this happen? When did it begin happening?

This is a constant state issue. The game recorded the first 5 items I crafted with my followers and recorded the progress, giving me the .1% advance as it was supposed to. After that, no matter what I’ve done, I can’t get the counter to advance from 5/10. I’ve tried crafting items with each of the followers that make things (I have completed the story) and I’ve tried making sure the items enter my inventory before I salvage them. The counter never moves.

Steps to make it happen again

I can’t make it not happen, so… :slight_smile:

1 Like