[Known Issue] Stuck in party?

Playing on Steam

Odd bug happening today. I joined a party. We fought several battles and then I got hit with the common error (that still isn’t fixed) and had to restart. So far so good. Working as expected, heh.

However, when I rejoined the party (it showed two currently in battle plus myself and another waiting) it seemed to be stuck there. After waiting for ages I saw that it said party had 6/4 people. Odd. So I left and tried to join a different party. I got a message saying I was already in a party. So I restarted game and tried to join a party that showed 1/4 and it said the party was full. I tried my original party that also said 1/4 and I got the already in party message. Needless to say this is borked.

Please either fix parties or remove the task from quest pass. Thank you.

1 Like

Excellent move with “removing it from quest pass” :+1:

This is an experience the dev team encountered recently while we were testing all together!

As mentioned, Co-Op is something we are actively working to resolve:

In the meantime, I also suggested removing it from the Quest Pass until it is resolved. But no further information on that currently.

Thanks, Jeto.

This mode has literally never worked, although it HAS improved a bit (at least in my experience) since the early days. Honestly, it’s annoyingly difficult to even find people willing to do it, now. That makes the quest pass issue even worse. It’s a fun mode if they can fix it.