[MORE INFO] No sound and music after upgrade to 1.1

After upgrade to 1.1 I had no sound and no music anymore. 2 times restart didnt help.
Android 10, Samsung Galaxy M10
European Servers, Germany
Upgrade released about 1h ago.

Hey @Egara

Just to confirm, what are your in-game settings currently? As well as your device audio settings?

Loaded up my personal account on my Pixel (v1.1) and I still have game audio, so I haven’t been able to reproduce what you are experiencing so far.

Jeto (she/they) - Support Human :woman_mage:t2:

Hi Jeto,
My Sound Settings are about 50%
My music Settings are about 75 %
and my Device Audio Setting is about 80%.
This worked well before upgrade.
I didn’t get any problems with upgrades in the past.

I wanted to add that a large number of players in Global chat have been complaining about this issue. Some have no sound. Some players have it cut on and off. Some players are saying certain sounds are much louder than the rest of the sounds

To help investigate this further for those experiencing sound issues;

  1. What device are you playing?

  2. Have you force closed and relaunched since updating?

  3. Have you lost all sound or are you getting sound dropping in and out?
    3a. If you have it dropping in and out, is it changing in volume as well?
    3b. Is it only occurring in certain game modes, actions or locations, if so, which ones?

  1. Samsung Galaxy M20, Android 10
  2. No change after Relaunch
  3. Totally lost sound and music

Remarks: At all versions before sound/ music was not perfect. There were several skirmishes especially with Winter landscape and/ or starting with ice wolf where it started with no sound/ music and sometimes with grey color means not colored. There were also several times with battles with noisy background. But sound/ music was never total Off.

This is exactly my experience too. No sound, please fix!

So far in the last 24 hours I 've seen nearly a dozen people all saying they have no sound.

I have the same problem, no sound after update

I did get my sound back by force quitting and rebooting, after this when I started the game, it went through extensive loading. But today, my sound is gone again, i tried the same steps, but no sound. For me, both puzzle quest games have best music track in any game ever, please resolve this issue.

Oh. I have this too apparently.

  1. Pixel 4a, Android 12
  2. No change after Relaunch, both force quit and menu quit.
  3. Totally lost sound and music, all menus, all game modes

For me too no sound after update.
Samsung mobile phone.
Android.

For those with no sound completely, have you already attempted a fresh install?
In case there was an issue with the assets updating from the previous version.

For me a complete deletion of app and reinstallation is too risky. Would maybe do if I would use a second installation on Steam.
So I would like to ask other players for that and report the result.

Jeto, on the other hand why there is no button in the settings to reinstall?
Or do you think this would give the same bad result?

Mkay, fresh install worked for me, but man did I not want to do that…

I did a full delete of the app on my phone and reinstalled it. If I’m listening to music or a podcast and then boot the app up it fades out the music/podcast and I can’t listen to things like while playing the game. I’ve turned down the volume of the game music and sound FX but that doesn’t help either.

Is the next hotfix game sound related? This seems like an issue plaguing a lot of people and reducing the enjoyment of the game.

Today I registered my account, deleted the PQ3- app and reinstalled.
After starting the game the sound and music worked well.
After restoring my account the sound and music worked as well.
Hopefully this incomplete installation will be solved at next update.