[Reported] 7sins Kingdom unable to access Kingdom and Kingdom Defense

Platform, device version and operating system

So far 4 of the 10 people that we know are affected (looking like it may be the whole kingdom), we have Android, three on phones and I am Android running on Bluestacks on PC with Windows 10 home, we are waiting on additional information from our other 7sins kingdom members

Screenshot or image

What you were expecting to happen, and what actually happened
This is simply what you were trying to do and what happened instead. Example:
‘I was trying to start an Arena battle, but Gems of War loaded Broken Spire quest instead!’

At bottom of page there is Kingdom option (where it says SHOP, TAVERN, KINGDOM, BATTLES, Kingdom gives error, and thru Battles when trying to choose Kingdom Defense, we are all getting the same error: “Unable to open the Kingdom, as it has been updated to a more recent version. Please check if there are any game updates available.” I have tried to find and do an update, there isn’t one I can find, others said the same, they tried your site’s suggestions and nothing changes. Many in our Kingdom, 7sins, were playing, logged out before reset, then logged back in at reset and 10 of us instantly had the same problem with possibly more ppl affected

How often does this happen? When did it begin happening?
Was this a once-off bug or has it been a consistent issue? Does it only happen after doinga particular game mode?

Started 5 p.m. MST (reset time) for all of our members that are reporting in to our kingdom 7sins. 10 people we have verified are affected but it looks like it may be all our kingdom members

Steps to make it happen again
Do you know how to make this happen? Sometimes there are certain steps that can lead to a problem that may not be obvious!
Example: I lose once in the Dungeon.
I then exit to the world map.
I then enter the Tavern before returning to the Dungeon menu.
I choose to fight in the Dungeon again and get taken back to the Tavern instead of a battle starting.

Be a member of our Kingdom and try to choose Kingdom or Kingdom Defense and you will get the error with restart button every single time. Does someone hate our Kingdom? :frowning:

2 Likes

@WyrdWeb if you haven’t already can you contact support with your name code, so I can pass on these details to the development team to look into?

Only one member of the Kingdom needs to Submit a ticket, so if they have already I’ll let the team know.

Another member reported in another bug report, so it was just fixed as far as we know about 15 minutes ago. Thank you for your quick response!

2 Likes

Was fixed, then went to sleep and we are all locked out of Kingdom again, please fix. Thanks

1 Like

Looks like it’s time for compensation again for all kingdom members …

2 Likes