[Reported] Error Unable to open the kingdom

Error :Unable to open the kingdom as it
has been updated to a more recent version. Please check if there are any updates available.Same error after starting a new fight with dragon level 13. 7sins kingdom

Hey @reYar2802

If you haven’t already, can you please submit a ticket to Support so we can follow up with a few more questions.

1 Like

Right now starting working again, server side problem o code broken. Thank you

1 Like

Fantastic! You may have been apart of a Kingdom that had already been reported by another player. Which would have fixed it for everyone.


Same error after starting a new fight with dragon level 13. 7sins kingdom

This was only temporarily resolved, we went to sleep and someone changed something and we’re not able to access Kingdom and KD again.


Same error again please someone can fix it thank you

On it!

Also so you are aware, this occurred as we have some new QA testers working on console release and it looks like they joined your Kingdom without realising that being on a newer version in an active live Kingdom can cause this error :smiling_face_with_tear:
We have notified them asap to stop joining player Kingdoms (and maybe make their own). But if this occurs again, just let us know and we will continue to get them out of there.

7sins must be a great Kingdom though to have them keep wanting to join it!


I can’t go to the kingdom and chat for several days. it says that there is an update, but the bootloader is empty. how to fix it?

@dissarmed are you also in 7sins or a different Kingdom?

Kingdom Treasure hunt

What’s your name code?

cod - bohdanzozulia06

1 Like

Team has pushed a fix to the affected Kingdoms!

We are having this same issue now in our Kingdom - Who Pneuma?!
When chatting in global chat, 7sins had the same issue and guided me here. Can we also get fixed up please?

1 Like

@Cressticles13 to confirm, is it the same error displayed in the screenshot in this threads initial post?

Yes Jeto. The exact same. For the last 24 hours. Can’t go in to verify new members and devices. Fearing tester joined on console, based on what I’m reading and what 7sins stated in chat.

Thank you so much for your help!

1 Like

Should already be resolved for you! :sparkles:

It appears as though it is! Wow! That was fast! You’re amazing!

Was it what we thought?

Yes, same as described here.

Looks like they joined and promptly left, but unfortunately that was enough to lock the Kingdom.
Please know I have passed on extensive feedback on how this affects active players and their Kingdoms. I am really sorry it is still occurring.