[REPORTED] Tutorial loop after salvage

Platform, device and operation system
Android, Samsung Galaxy Tab S5e, Androidv11

What were you expecting to happen, and what actually happened
If you are on a console device please feel free to take a photo using another device. Where possible, a video helps us best. Try uploading it to Youtube privately.

How often does this happen? When did it begin happening?
Is this a once-off issue or has it been a consistent issue? Does it only happen in specific circumstances?

This issue happened after I created a new hero (in addition to my main hero), then made it to the point where Eveline makes you open a wooden chest, then wants you to evolve the weapon inside with a rune. I salvaged the weapon on the chest opening screen, and now Eveline won’t go away on the inventory screen. I’ve tried equipping/uneqipping various weapons, and also tried evolving a common level weapon I had, but none of that worked. Now I can’t do anything, even swap back to my main hero. Help!!

Steps to make it happen again
Please detail the steps taken to trigger this bug. The more detailed the breakdown, the easier it is for us to test in-house.

Hey @gorgonzola357

If you haven’t already, can you send through a ticket? Making sure to include your name code, which is in the bottom of the settings screen.

So we can look into your player data and get this resolved for you.

Jeto - Support Human :woman_mage:t2:

Hi Jeto,

So I ended up forgetting I posted this, and when I booted up the app the next day it worked just fine. It must have just needed some time. In any case, the problem has been resolved!

1 Like