Can't Open Chests - Vault is Full?

Platform, device and operation system
Android Pixel 4a on Google Fi

What were you expecting to happen, and what actually happened
It is impossible to type anything or do anything on this website as it forces it to be horizontal when I open it on the app on my actual phone so I can’t take a picture and attach it on this main topic but I can attach it in the thread, separately. Basically, the last few times I’ve come across a chest I could open, I’ve been unable to. I have 2 in my inventory and I tried opening one with gems but couldn’t (even though I have enough gems). There’s an “Error” that pops up that says “Gear Vault is full. Free up space in the Gear Vault by Salvaging Gear for upgrade materials and Gold.” In the main story line I’ve also come across a wooden chest and have 14 wooden keys but couldn’t open it. The same error popped up. I didn’t try storing either of them first - just tried opening them.

How often does this happen? When did it begin happening?
This is the first few times I’ve tried to open chests since I updated the app a few moments ago. There were no issues before that. I’ve tried re-starting the app (force shutting it down and re-opening) but it didn’t work.

Steps to make it happen again
This has happened every time I try to open a chest (about 5 times in the past 10 minutes). 2-3 times I tried to open a chest in my vault by clicking the “Open” yellow button to open the chest with gems instead of having the minions go for them. My minions are currently “resting” and not on any missions to open either chest in my vault. The other time I tried to open a wooden chest in the main storyline after completing a mission. It gives the 4 options and I had 14 keys to use so I tried to use a key. It popped up with the above error and wouldn’t let me use the key. On a side quest I’ve also had to salvage a chest - I tried to use gems instead of a key as I didn’t have a key as an option and it wouldn’t let me.

Apparently I’m not able to embed media (the screenshots) in my reply but hopefully my description was…descriptive enough.


This isn’t a bug, its more a weirdness of the mechanics. I’ll try to explain…

You have limited inventory for gear (armor/weapons/jewelry), spells and also minions. If any of those inventories are full, you can’t open a chest.

In your case, you need to go into your gear vault and salvage something or raise your guard follower (it raises your inventory limit.)

1 Like

This isn’t a bug but is valuable feedback. I’ve recategorised this and passed it on.

1 Like

I understand, thank you! I didn’t realize it was trying to store each chest before opening them and if I didn’t have space I couldn’t open them. It’s just odd that I can’t even open a chest that’s already stored in my vault. I thought I’d come across having stored 2 chests while opening more chests before but I guess I haven’t. I appreciate your explanation, thank you!

1 Like

It’s an amazing game, so far! I loved both of the other games (bought them both) and it’s really the only constructive feedback I have so far. Thank you!