PQ3 v1.1 unable to download assets and fails to start

Platform, device version and operating system
e.g. Android v12, Samsung Galaxy Note 20Ultra

Screenshot or image

What you were expecting to happen, and what actually happened
Expected: when starting, if game says it has XXX Megabyte of assets to download, it just downloads it and then proceed to start.
Actually happens: download counter cycles between 0.00 to several Mb. Between April 30 and May 2 game wasted 1.88Gb of data download but somehow failed to update.

My Settings-‘asset download’ used to be set to ‘as needed’ and every now and again when I start any kind of battle game would download several Mb.
After 1.1 update on 29 April game would often crash on such asset download. Often as in 60% or more. E.g. I couldn’t start second battle of a hunt, tried several times. Couldn’t load some Daily dungeones.
Crash would happen as follows: game tries to download assets but never succseeds ending up with download counter stuck followed by ‘Connection to the server failed’ message.
Next day, 30 April, due to all these failed downloads I was unable to do all my Daily battles.

Then I had ‘bright’ idea to set Settings-‘Asset Downloads’ to ‘download all’.
On restarting, game displayed ‘About to download 579 Mb of data’ and started download.

At first things were bad: game would download several Mb then get stuck, sometimes downlad counter would go BACKWARDS i.e. counter would get to say 20 Mb and then drop pack to 19, 15, 9 etc sometimes it would drop back to 0.00. Sometimes connection to server was lost. After several restarts it managed to download ~150Mb.

Then things got worse.
I tried to start the game umpteenth time, forgot to check on it and went to bed. In the morning I discovered that game spent 1.7 Gb of my mobile data quota yet still has 281.13 Mb of data to download.

On May 1 and early May 2 I tried to start game dozen or more times. It loads several Mb, then counter drops to 0.00, if I let it try more it may load several Mb and drop to 0 again and again untill eventually ‘Connection to server failed’ message appears. On click ‘Restart’ game goes into black screen.

Currently game is unplayable. And I don’t feel like trying any more as by now it wasted 2.59G of my mobile quota

How often does this happen? When did it begin happening?
Every time I start the game

Steps to make it happen again
Just start the game

PS I tried to

Hello @Boogooigi

It wasn’t mentioned in your list but just in case, have you uninstalled and attempted a fresh install since?
I have experienced this myself (or similar) and was able to resolve it with a reinstall.

We will be releasing the pushed update soon as well, before the Season event which should also assist in getting this updated for you.

Jeto (she/they) - Support Human :woman_mage:t2:

No I haven’t tried for 2 reasons.

  1. my account is not registered, I assumed it could be lost if I reinstall
  2. current size of the game on my phone is 3.85Gb, reinstalling it will consume all my mobile data quota for the rest of May. Untill I’m home (I’m travelling now) and have access to unlimited, free, high quality wi-fi I won’t try it

While if it is not registered and you can recover via cloud save or alternatively, you can submit a ticket to us we can get that linked to an email for you, if you get to somewhere that has free wifi.

As I mentioned the pushed update will be coming within the next day, if you can let me know how you go once that is updated?

Ok, I will try the update. Thanks.

1 Like