[Resolved] New Adventure Issue

I started the first battle on the new Heat adventure. At some point I got an error message, but that battle finished successfully before I hit the restart button on the error. Now I’m stuck in an error loop with the screen below. I’m going to wait out the 30 minute battle timer to see if I can get back into the game

Me too !!! Restart just loops & loops

I’m stuck as well, happened during the first fight of the new adventure, got the pop-up, the fight completed in the background, then I’m in the error-pop-up-loop-hell, started on mobile and stuck as well on PC

Actual adventure Heat is On: I am stuck in a restart loop at the end of first fight. The error message after restart is always different.

Using mobile phone samsung M20 / Android10.

Please repair urgently because I cannot do other gaming tasks.

I don’t want to be pessimist but I’d be happily surprised if we get a fix on the 1st day of the year xD
Sucks for me because for once I started with the adventure when I usually do it after the daily stuff except maybe PvP :s
Happy New Year btw!

We should better write a ticket!

But I don’t remember the web address and here I didn’t find a link.
Normally I start the ticket in the game but this isn’t possible now.
Can someone other write a ticket? Thanks!

Puzzle Quest 3 (zendesk.com)

Came here to share the same thing!

I’m having the same issue. Tried deleting and reinstalling my app, but once I log in, it restarts and gives me the same error message. Hoping this can be resolved soon as the game is completely unplayable atm. :frowning: @Jeto

Same here

Same here - and waiting out 30min doesn’t work. It’s been hours since I was stuck. The game becomes unplayable.

Would love for the game to at least allow us to play something else.

I was indeed playing in adventure mode when everything goes south

Hey everyone, apologies for this. We believe we have resolved this issue, please try again.


Thank you now is working :confetti_ball::confetti_ball::confetti_ball:

I was able to finally get into the game and play my two remaining energies for the adventure, but that first energy was lost and the initial battle win was not recognized.

Thanks for the fix! Also lost 1 energy and had to redo the first fight though.

Thank you @Andrew!

(I also lost one energy in the adventure as it’s not recognizing my first battle. Would be nice to have that fixed, if possible, but either way I’m really grateful that you and your team were able to get us out of the restart loop!!!) :partying_face: