[Investigating] Unable to Salvage from new Gear Vault

When salvaging from gear vault on Android the game stops registering clicks have to force close game to reset. Unable to play game now and will miss the final quest pass reward due to this issue.
Salvage from Minion menu and chest open menu works. Please fix asap. Others have said they have this issue.

1 Like

Hey @lordofstorms2000

Can you run me through what happens before you attempt to Salvage from the Gear vault?
Also, have you only experienced this in the Gear vault and not the Minion or Spell Vault?
And when you return from force closing, are you able to return to the Gear Vault and Salvage as normal? Or return to the game as normal, as you mention being unable to play the game now?

As we are aware there is an issue when attempting to salvage all weapons including last weapon get the message ’ Unable to salvage last weapon’ and then the UI has some issues… but this does not sound like the same as what you have described

Ok so the steps are, open gear tab select item > select “Salvage” > 2nd Salvage popup happens then the game stops responding to clicks unable to access menu to quit, can’t click off to go back, tried all over the screen thinking the hit box for the click recognition may be off center but no change . Works on Spell and Minion (new UI and from tavern screen old UI version) vault. Then I have to access the force close option from my Samsun A02s which kills t he app. Relaunch goes as normal and loads to default hero screen and game resumes as normal until I try to salvage.

reason I can’t play is I am 214/213 on my inventory being unable to salvage means I can not battle. Game is self seems to still be running and not crashing or freezing when I try to salvage as the animation of the sprite is still moving.
Not sure if this is related to the salvage all because I can not get to that step in the process.

1 Like

When you go to salvage this piece of gear, are you attempting to salvage the same piece of gear each time?
I imagine so but I wanted to check. If so, what item is it?

Also, can you attempt to filter down to a smaller selection of Gear and then attempt to salvage it?

Trying to pinpoint if it is the item itself, the amount of gear or something else.

And as a worst case, have you attempted to reinstall PQ3 since this began?

Any item, any sort, any amount. Not reinstall yet would rather not if I can help it.

Just to clarify, sorting would be different to filtering but if you have also tried filtering out Gear to a smaller amount then I’ll pass it on.

If you have any concerns about reinstalling, your account will not be lost - either via cloud save on your device or, if you haven’t already, linking your account to an email address.

sort or filter same result. Going to try a reinstall in a few

1 Like

reinstall complete no change still can not salvage.

We are working on getting a temporary fix out as soon as possible so you can return to playing until we are able to get a permanent fix in place!

Please be more inventory space, please be more inventory space, please be more inventory space…

2 Likes

It is not more inventory space, we are currently trying to remove the warning message to let you know your Vault is overflowing, preventing players such as @lordofstorms2000 who are experiencing this Salvage issue, from being able to play currently.

If we make any changes to inventory space, it will be announced in an official thread :sparkles:

1 Like

I can dream…
I hope that the hotfix solves the issue for lordofstorms and anyone else impacted

I don’t think so. Now I have to deal with this issue. Always trying to have only the maximum gear amount to avoid overflowing but now the game freezes everytime I try to salvage.

Not sure if the hotfix is out yet but if so it doesn’t seem to work with all accounts.

The hotfix has not been released, we will be announcing it in it’s own thread with patch notes once it does! :sparkles:

Just dropping in to report the salvaging bug still exists, at least for me. This morning I hadn’t any problems to clear my gear vault step by step, even 2 parts at once worked fine.

For now I’ve tried to salvage the pants from the serpent set three times and every time the game freezes. Again …

They’re good pants d3v.