[PSN issue?] Cannot create a public party

Todays new error code. I am getting this pop up when trying to make a open public party on playstation.

@Jeto have you seen this one yet?

… … I have never seen an error like this before!

Following up with devs asap.

1 Like

Thank you my friend. Much appreciated.

1 Like

I tried again and got a different code.

It could be on sonys end. Psn is acting funky tonight

Just while I await to hear back from the team (no further codes like this needed) - you don’t happen to have any parental or social controls that have activated or accidentally been switch on?

I just checked and I’m pretty sure i have it all turned off.

I was on my ps5 and it wasn’t wirking so i tried it on my ps4 and still the same thing. Interesting

1 Like

Cool, just wanted to make sure. For Sony, PQ3 does rely on PSN session status for creating and running parties in-game, so if PSN is being a bit weird for you tonight there is a chance this is the cause.

But I’m just waiting to hear back from another dev with more insight into console/sony!

1 Like

Seems like it is likely related to PSN, I unfortunately don’t have any troubleshooting I can advise to resolve this. Outside of seeing if someone else can start the party for you instead.

You can force close and relaunch (pretty standard on and off again trick) but I do not think it will resolve this, if it is indeed a PSN issue.

1 Like

Yep. I do believe it’s sony tonight. Thanks for looking into it for us and hope i helped some. I’ll try having others try. Thanks again

1 Like

Woke up after a nice nights sleep and made a party on tge first try so i do think this one was on sony. Glad it was only for the night. I will keep a eye on it as i usually do coop daily with the kingdom or people from the community.
I like to help the others.
Thanks for the time @Jeto and the rest of the team.