[Reported] Unable to join parties on PS5, or be joined

I’m unable to join parties on PS5, whether that be Kingdom, Friends or Public. I’ve tried all 3. Occasionally when trying to join public parties I get the ‘you are not allowed to join that party’ message which I guess is due to the leaders party settings and me not meeting the party requirements, this isn’t what I’m talking about.

The issue here is when attempting to join a party nothing happens, the loading icons pop up momentarily in the bottom right of the screen but then…nothing. Last night I spent time with another kingdom member and we attempted all 3 methods, we both sent invites and it didn’t work for either of us, neither could join each others party no matter what method we tried. There were also multiple listings for the party (generated by either of us) in the find party search. A 3rd person from the kingdom also attempted to join my public party and vice-versa. No dice.

1 Like

Would you be able to grab a video of this process and send it through in a support ticket, please?
So I can pass this along to the devs to investigate further.

Also, what is your name code? This is shown in yellow letters in the bottom of the Settings menu

Hi @Jeto . A few days later I was able to create a party which was joined by other kingdom members. I tried to join a public party today and that also worked (post Sept 19th update). This issue seems intermittent as I have experienced this issue on other occasions since my initial post, I will create a video and post it on here if it occurs again or I am able to replicate the issue reliably.

You always know when this bug is active, because they’ll be a exclamation mark on your screen from the initial invite, which you just can’t seem to get rid of. The game will momentarily show the loading gem icons like its trying to party you up and then nothing. Seems to be no rhyme or reason for it. Sometimes it works and sometimes it doesn’t and when it doesn’t, you basically can no longer party up that day.

1 Like

Hey @KenpoKid69 , that sounds exactly correct in my experience too, kind of glad to hear someone else has experienced this and I’m not alone. I hadn’t seen any other reports of this other than people posting error codes which were popping up and were related to PSN issues. I guess it’s just a case of grabbing the video Jeto asked for and logging a support ticket when it occurs so the devs can look into it.

1 Like

I have the same issue. I’ve tried to join public party daily for ~two months. And it worked for me 3 or 4 times I believe. Sometimes it shows a message that I can’t join the party, but mostly it just shows gems and do nothing.

Ok I’ve captured a video of this occurring when attempting to join a public party. I can’t post it here though so I guess video uploads are disabled? Where do I need to send this @Jeto ?

@ZedNotZee can you please see if you can attach it to a support ticket for us? Here is a link to the form:

If you have any trouble uploading it directly to us, please upload it anywhere such as dropbox or youtube and link us and we’ll check it out there.

Thanks so much for getting the video for us.

So sorry for the delay @Jeto @Kafka. I somehow lost the video I originally grabbed and just created a new one…typically, I found the previous one I made as soon as I output the new one :man_facepalming:t2:.

I’ve just logged a ticket as per request and attached both videos. #131353

1 Like

@Jeto @Kafka Got a possible fix for this that seems to be working so far. If people are unable to join your party or you get the party bug, normally you have to wait for the daily reset to happen before you can join a party.

What you can do instead on PSN is 1) exit the game and go to settings. 2) Go to Network 3) Test Internet connection 4) Get back on game and make a new party. For whatever reason, the test seems to get rid of the bug.


Thank you for sharing that workaround @KenpoKid69 !

1 Like

Thanks @KenpoKid69 , I will try that and report back if that works for me.

@Jeto @Kafka - A little update from me too. I just had the issue with trying to join a public party (I only tried to join once and was unable to, so I didn’t try again), however, a few minutes later I went into my PS5 control centre and noticed that there was one of those PS5 OS ‘cards’ showing that said I was in a party, not only that, it said I was the leader / party starter (there were 2 other people in the party too). This is particularly odd as I never tried to set up my own party in the game itself, just join someone else’s once. Defo something borked with the whole party system and it seems to be affecting OS level features too.

I did try to capture a video of me entering the control centre and displaying this card so I could send it to the support team, but it seems that we’re unable to record OS level stuff.

1 Like

Investigating a fix for this, at this stage likely in 2.5 but asking if it’s possible to get that into 2.4!

Confirmed, unfortunately, it will not make it into 2.4 as that has already passed it’s submissions, so it will be resolved in 2.5 :crossed_fingers:t2:

1 Like