[SCREENSHOTS PLEASE] Daily Event Dungeon Bug

Android

What were you expecting to happen, and what actually happened
Completed the dungeon but received a pop up that said there was a server error and it prompted a restart. After restart it had used my event token/attempt but I did not receive any rewards.

How often does this happen? When did it begin happening?
Only this one time so far.

Please detail the steps taken to trigger this bug. The more detailed the breakdown, the easier it is for us to test in-house.
I didn’t do anything special to cause it so no idea how to make it happen again… I just want my attempt back or the rewards for the event win

1 Like

It just happened to me again. Just like last time it happened as I hit the final boss with a killing blow.

Same here, on the Daily Siege.



Daily siege- both times it happened as I killed the last boss. No victory screen, no rewards and no refund of the 2 daily tokens used.:frowning:

1 Like

Thanks for the screenshots Shay, I forgot to add them lol.

1 Like

I’ve had this happen once yesterday and twice today.

Had this happen to me today also.

Same here. Twice now I’ve killed Lady?? (the last dragon) a Sb be I get a server error each time. Token taken but no rewards.

What were you expecting to happen, and what actually happened
Completed the dungeon but received a pop up that said there was a server error and it prompted a restart. After restart it had used my event token/attempt but I did not receive any rewards.

How often does this happen? When did it begin happening?
Happened both times I tried to complete the event dungeon. Happens everytime I deliver the killing blow on the last creature.

1 Like

Same issue from another thread. Seems like a bug! Is it being passed on? Should there be a third thread?

Hey!

If anyone has had this happen again and has a screenshot of the error message, can you please share it in here?

@Shaylynn I have passed yours along!

Jeto - Support Human

Continuing the discussion from Daily Event Dungeon Bug:

Yeppers this just happened to me twice and I didn’t even have time to screenshot the error message that popped up requesting I restart the game :upside_down_face:. No rewards either for both runs :upside_down_face:.

Lost my token again and progress and no reward from doing a daily Seige


1 Like

Hey @Shaylynn

Thanks for sharing this error message screenshot.

What spell had you cast, or actions had you taken before this? If any. As your screenshot is showing this is the start of the battle…

As some others have also reported an error messages after completing this battle.

Jeto - Support Human :woman_mage:t2:

Same thing happened to me but no error just sat there spinning for 30+ minutes, Did a force shutdown, now just getting failed to connect error when joining even after a reinstall. Probably lost my token as well.
Action that caused it was matching purple gems in a block and across for stun. Character necromancer. Wish I had more info

This is the screenshot of me in the middle of battle in the event dungeon. I’ve at lost at least 3 sigils on various occasions. I’ve also lost some on the daily siege but wasn’t screenshot of the error yet. In this screenshot I was currently only matching gems I had yet to cast any spells.

Hey everyone!

Thanks for sharing more error message screenshot and providing details of the actions taken before the error was experienced. I’ll pass this information to the Dev Team to help there investigation into this.

If you notice anything else that’s happening around the time you get this error, please post it.

Thanks again! The information is much appreciated :slight_smile:

OminousGMan - Support Human :male_detective:

2 Likes

1st time since patch had the error again. Didn’t get a screenshot of this time but similar to the post I replied to.