[Fixed?] Cursor is grayed out and can't select anything

I booted up as usual but at the main screen with all the options to do ( chests, gear, shop, tavern, kingdom, mail, tasks, battles, ect.) All cannot be clicked on and the cursor is grayed out… still movable but cannot actually select anything. Even the menu isn’t usable and that doesn’t even require the cursor. I tried closing out and reloading a few times. Tried uninstalling and clearing cache but still the same issue.

(On Xbox)

This site is clearly useless. It got better the next day and i missed out on a whole day of play and rewards… and i assumed it was a temporary thing… it is however back today. And sinnce no one ever bothered to say anything about it or acknowledge this post in any way and no one else on the internet seems to be complaining about it, I will just assume that it’s just effecting me and that this company is gatbage at customer service. I will never bother posting here again for sure… clearly a waste of time.

Hey @JohnHardy
Your post was shared over the weekend, which is outside of our studio hours, and on the forum and in Support tickets - there is an estimated 3-5 reply period.
We try to get to any support needs sooner than that! But this means that at times if you have posted on a weekend you may not hear back from us till Monday/Tuesday

As you mentioned, you have already reinstalled and cleared your console cache. Are your controllers running their latest software and is your XBOX on the latest version?

Sorry. Still pretty upset as I’m now missing the event and lost other rewards… but yes, everything is updated and working. The cursor is still on screen and I can move the cursor around but can’t actually click on anything. And I don’t know if it helps but the animation and sounds are still playing as usual. Only the cursor is gray instead of white and even the menu button doesn’t activate the menu either. Also, I tried 3 different controllers and 2 different xbox consoles just in case… so it’s either my account specifically or something on your end… especially odd since it worked when i tried in between posts… but 2 days of this issue on either end… and it appears ti be active the entire day… i checked in each day many times between morning (when im usually on) and night.

What is your name code? If you can access the Settings is will be displayed in the bottom left - so I can share it with the dev team to see if it is account-specific.

So far you have been the only report on XBOX with this issue.

Accessing settings in game would require me getting control in game. I have none. Cursor and menu don’t work for me.

But since other than being able to move the cursor around, nothing else responds to input… I’m at a loss. Been playing a very long time and have put a lot of money into the game…

I didn’t know else to do it, but i took a screenshot and put it as my profile pic. Notice the cursor? I moved it to a non-contrasting area for clarity. But that’s as far as i can get… nothing responds to any inputs other than being able to move the grayed out cursor.

So, i noticed when trying again today the “name code” briefly appears between the splash screen and the main screen. Took a few loads but i got it, here:


If that’s the right thing, I hope it helps.

1 Like

Unfortunately, I cannot see a full sized version of your profile picture.

If you have any screenshots or videos, might be easier to attach them to a support ticket:

In the meantime, the team is investigating investigated your account data and found there was a really old and broken offer in there, which sounds totally unrelated but it was blocking data.

It should now be resolved, but I always recommend a reinstall just in case after a fix has been released.

Interesting… wish i didn’t miss out on so much over the last several days… but glad it is fixed.