[INVESTIGATING] Freeze up since 0.38

Platform, device and operation system
Android 8.1.0
[Alcatel TCL A1X (A503DL

What were you expecting to happen, and what actually happened
The game to work like it did in 0.37. Sure I had some soft crashes here or there but overall the game worked pretty good.

No matter what I done so far. I get anywhere from 5-10 minutes of game time before the game freezes. Doesn’t matter where I’m at. I’m forced to close the game and reopen it. Luckily atleast with 0.38 patch I’ve gone back 100% to the battles I was in. I even uninstalled and reinstalled the game. Uninstalled apps I don’t currently use and regularly restart my phone. I have the game settings all turned down. Gems of war works fine on my phone and that is the only game comparison I have right now.

How often does this happen? When did it begin happening?
Anywhere from 5-10 minutes roughly.

Steps to make it happen again
Just play the game and it will happen for me.

Please detail the steps taken to trigger this bug. The more detailed the breakdown, the easier it is for us to test in-house.
Only way to test it would to be have the same phone with same version of android on it.

Captains Log:
Stardate 99429.67 - While battling the Romulans in the PVP Arena of Open, Restricted and Elite Tourneys. I encountered anomalies of hard vacuum that resulted in the ship computer being frozen for 18 parsecs. (Earth Translation: 8:05 PM EST 10-30-2021 I froze 18 times between Open, Restricted and Elite tourneys. I rebooted game to resume battles)

Captains Log:
Stardate 99430.51 - While navigating The Badlands I was ambushed by The Marquis that resulted in some Skirmishes and losses of crew. We evaded them to the planet of Marva IV. We went to low orbit to start repairs on the ship. An away team was sent to scout the planet since the federation knew of it only by name. We collected local flora and fauna when we were attacked by wild unknown beasts and lost 2 of the red shirts. ( Earth Translation: 3:30 AM EST 10-31-2021 Between Challenge Skirmishes and Dungeons I had 4 battles freeze I had to reboot game to resume)

Captains Log:
Stardate 99430.57 - The crew enjoyed some time away on Risa. The morale of the crew improved greatly with the time of the ship. (Earth Translation - 4:00 AM EST 10-31-2021 No freezes during daily siege and event dungeons.)
picard

3 Likes

Oh Cookie I feel so bad that your having those issues and I hope you get the devs to help resolve your issue. But that post is hysterical :rofl:

Hello @Cookie !

I’ve spotted your comments about some performance issues around the threads!

I’ll follow this up with the team to see what is causing this, I may return with follow up questions!

Jeto - Support Human :woman_mage:t2:

1 Like

I’ve already done all of this stuff. I have a updated today chronicles in the life of Captain Cookie roaming the galaxy in search of new life. (long and short of it alot of freezing during pvp which had to close the game and reopen only lost one pvp token) Report in the morning with the info. I’m also going to reinstall the game again to see if that helps.

https://support.google.com/googleplay/answer/2651367?hl=en

10-31-21
8:25pm EST Open pvp froze 3 and have to restart (lost one token. 1st time in awhile it didn’t go back to battle)
9:05pm Also froze at the follower menu had to restart
9:35 froze once at restricted 1 pvp and had to restart
9:51 Froze 5 time in elite pvp and had to restart
10:52 Froze in shop after purchase completed
11:02 Froze 3 times in élite pvp and have to restart
11:24 froze during challenge skirmish and had to restart
11:33 froze after a challenge skirmish after open chest
11:45 from navigating map
11:46 PM EST from during challenge dungeon and had to restart
12:38 AM EST 11-1-2021 Froze during event dungeon
12:44 froze while switching to one of my other characters and had to restart

(reinstalled game today and not much better results so far)

1 Like

I’m got tired of logging how many times it freezes. Even after the full reinstall and nothing running extra and more than enough space left. Ever since this patch it’s like Mr. Freeze blasting me all the time Freeze = force close / clear cache might work for 5 mins might not, might work for 10 mins might not. Might freeze next battle or follower screen or in shop.

So my Bestie sent me a phone she wasn’t using. I factory reset it and updated all the android updates and the game still freezes. She sent me a Moto E5 Play phone. So neither phone works well in any capacity with the new update. Is there a way I can downgrade to the old update to see if works better? (sadly probably not I would guess). So I have 2 phones and no puzzle quest 3. I tried all of the same steps above from the support documents. I’m going to install GOW to see if it works flawless like my main phone.

frozen

Help Me @Jeto your my only hope!!!

jetoonlyhope

update GOW works on the phone my bestie sent me

The random freezing when doing basic navigations across menus is really tiresome for sure.

1 Like

I have freeze everywhere and on two different phones. Since 0.38 and GOW works on both of them confirmed that. Also confirmed taking all my gear off in case it was a gear issue and nope not that either.

@Cookie can you send through a screenshot of your phones specs for me please.

Here is the steps to view it on an android device;

  1. Go into your Settings and find About Phone
  2. Scroll down to Build number and tap on here about 5-7 times. Until it prompts that Developer mode is activated.
  3. Press the back button then go into System > Advanced > Developer Options
  4. Tap Memory, then take a screenshot of this page!

To turn off Developer mode again, go into Settings > System Developer Options and toggle off at the top of the screen.

In a ticket may be the easiest way to send these through, as if there is any issues in going through any of these settings I can follow them up with you there.

Jeto - Support Human :woman_mage:t2:

1 Like

There is no system> advanced> developer options (only developer options selection)


This is phone Android 8.1.0
Alcatel TCL A1X (A503DL)
Would memory area be in the developer mode even though the menu’s are different? I didn’t see anything in developer mode for memory? Or maybe you meant Settings > Smart Manager (which would show memory and storage)

If you tap on Developer Options, it should be shown after this.

Was just comparing to my own android phone, where Developer Options is behind another sub category.

Moto E5 Play (had that area my other phone has it in the regular settings area)

1 Like

Android 8.1.0
Alcatel TCL A1X (A503DL
(this one was from the menu then memory but I already had developer option open)

1 Like

If it is not too much of a hassle, can you also grab a screenshot of this with PQ3 open in the background?

Jeto - Support Human :woman_mage:t2:

Meaning open PQ3 then SS the same Memory page correct?

Yes please! :blush:

Jeto - Support Human :woman_mage:t2:

Android 8.1.0
Alcatel TCL A1X (A503DL

Moto E5 Play

@Jeto Let me know if you want me to put in a ticket. Also in the developer section of the phone there is the ability to send logs. ( I don’t know if that would help or not but if it would it would easier to send them on a ticket.) Either way have a great weekend Jeto. - :cookie: