[RESOLVED] Server is broken?

Getting failure to connect to server when I try to load the game, others in my kingdom as well.

Same for me. Same message. Everything else on my phone connects.

Same message. Let me in so I can play and finish weekly quest!

Fingers crossed daily reset fixes server, don’t seem like it’s noticed by dev yet lol

Same issue. Everything else works but cannot connect to the game servers

Same here. Cant connect to server

Are you and the team aware of this?
Any ETA on a fix?

Hey all,

The team is aware, was in the midst of making a post. Just waiting to get an ETA on when this will be resolved.

Update; This potentially should now be resolved. Just let us know if you are still unable to connect to the servers.

Jeto - Support Human :woman_mage:t2:

Working for me now, thanx

1 Like

Thanks for the update

My friend wasn’t able to get in game then a new small patch appeared and it wouldn’t run. So she uninstalled and reinstalled and she gets this msg.

I too have the error as the post directly above me shows where I can not install/update puzzle quest.

Same for me - was unable to update and after uninstall am now unable to install the app :frowning:
I’ve tried all the recommendations Google provides: deleting Play Store cache, uninstalling Play Store updates, rebooting the device, and trying to reinstall the app several times, all without any success.

add my name to the list of people who can’t play now.

@Jeto sounds like there’s another issue afoot buddy

I’m on it :sparkles:

Jeto - Support Human :woman_mage:t2:

1 Like

For anyone who is seeing this error (@Dr.dispair , @Dreamer , @rob ) on the Google Play store, can you share what android device you are attempting to reinstall upon?

Also, possibly helpful, what region you are in as well.

Jeto - Support Human :woman_mage:t2:

Pixel 4 - US and 20 characters

1 Like

On a Pixel 4a here @Jeto (which worked until the issue started yesterday - and I’m pretty sure there was no OS update coming in shortly before this started)
Also in the US (Westcoast in case you have multiple US regions)

Android version is 12 (Build SQ1A.220105.002) with security update from Jan 5th (though I installed this security update after the Puzzle Quest issue started, so I don’t think it’s related to that)

1 Like

samsung galaxy note 20 ultra, Samsung galaxy note 10 (same there was a OS update recently, region usa)